Поддержка   Часто задаваемые вопросы   Астрал-Отчет

FAQ: «Астрал-Отчет»

Вопрос 1. Как определить установленные на компьютере СКЗИ (средства криптографической защиты информации)

Ответ:

СКЗИ – это Средство Криптографической Защиты Информации, программное обеспечение, предназначенное для работы с ключами шифрования и электронной цифровой подписи (ЭЦП).

На одном компьютере должно быть установлено только одно СКЗИ, в противном случае корректная работа СКЗИ не гарантируется.

Как определить, какое СКЗИ установлено?
Для этого необходимо зайти в меню “ПУСК”, выбрать категорию “ВСЕ ПРОГАММЫ” и проверить список всех программ на наличие следующих записей:

1. VipNet->VipNet CryptoService (см. рис 1),


Рис. 1

2. VipNet->VipNet CSP (см. рис 2),


Рис. 2

3. LISSI (рис. 3),


Рис. 3

4. В меню «ПУСК» ->«ПАНЕЛЬ УПРАВЛЕНИЯ» - проверьте наличие Крипто-Про CSP (см. рис. 4),


Рис. 4

Так же информацию об имеющихся на Вашем компьютере СКЗИ можно получить, зайдя в меню “ПУСК”,->”ПАНЕЛЬ УПРАВЛЕНИЯ”,->“УСТАНОВКА И УДАЛЕНИЕ ПРОГРАММ”. Откроется список программ установленных на компьютере, среди которых могут быть выше перечисленные СКЗИ. (см. рис.5)


Рис. 5

Если на Вашем компьютере установлена одна из вышеперечисленных программ, Вы должны указать это в «Заявление на выдачу и регистрацию сертификата ключа подписи», поставив галочку в соответствующее поле, напротив соответствующего СКЗИ.

Вопрос 2. Как продлить Лицензию или заменить ЭЦП

Ответ:

При плановой (продление) или внеплановой замене сертификата необходимо зайти в Астрал-Отчёт под своей организацией.

Далее следуя инструкции нужно создать запрос на сертификат:

Инструкция по созданию запроса на сертификат (для СКЗИ VipNet CSP)
перед вами появится окно (Рис.1)


Рис.1

Выберите из списка ту организацию, по которой Вы собираетесь сгенерировать ключ (или продлить ключ) и нажмите «Вход» (рис.1).


Рис. 2

Появиться окошко “Мастер первичной инициализации”, нажмите кнопку “Далее”. (рис.2)


Рис. 3

Нажмите кнопку “Создать контейнер”. (рис. 3)


Рис. 4

Вам может быть предложено инициализировать генератор случайных чисел, для этого поводите мышкой в пределах окна электронной рулетки. (рис. 4)


Рис. 5

Нажмите кнопку “Завершить”. (рис. 5)

После этого в окне выбора пользователя статус учетной записи изменится на «Отправлен запрос на сертификат». В течение нескольких часов (максимум - 24 часа) для Вас будет сформирован и зарегистрирован сертификат. Для его получения и установки Вам необходимо будет повторно зайти в Астрал Отчёт и нажать на кнопку «Вход»

Вопрос 3. Как определить срок действия Лицензии на КриптоПро

Ответ:

1. Доступ к контрольной панели СКЗИ

Данный раздел является инструкцией по использованию контрольной панели (панели настройки) средства криптографической защиты информации (СКЗИ) КриптоПро CSP. Панель настройки КриптоПро CSP доступна как отдельный пункт в группе программ «КриптоПро» (меню Пуск -> Программы), а также из оснастки КриптоПро PKI, расположенной в той же группе программ «КриптоПро» (меню Пуск -> Программы).


Рис. 2. Доступ к оснастке.

В оснастке «Управление лицензиями КриптоПро PKI», расположенной в группе программ «КриптоПро» (меню Пуск -> Программы) осуществляется ввод лицензий и просмотр лицензионной информации обо всех установленных продуктах OOO "КРИПТО-ПРО".

В левом окне выбираем «Управление лицензиями» -> «КриптоПро CSP».
Справа в окне должна отобразиться информация о действующей лицензии.

Вопрос 4. Когда ожидать квитанции от контролирующих органов (ФНС, ПФР, ФСС, Росстат) подтверждающие сдачу отчетности.

Ответ:

Регламент определяющий документооборот с ФНС, ПФР, ФСС, Росстат.

Вопрос 5. Пароль на ViPNet CSP по умолчанию? Какой пароль на Крипто Про по умолчанию?

Ответ:

Для ViPNet CSP 123456. Для Крипто Про 1234567890.

Вопрос 6. Как добавить нового пользователя?

Ответ:

Запустите программу «Астрал Отчет». Нажмите кнопку «Добавить пользователя», выберите zip архив с регистрационной информацией (рис.1)


(Рис.1)

После чего в окне выбора пользователя появится информация о пользователе, для добавления пользователя следует нажать кнопку «Добавить».

При подключении по тарифу «Группа компаний» в программу можно добавлять несколько пользователей в зависимости от заявленного количества дополнительных пользователей при заключении договора.

После того как нужный пользователь добавлен, нужно нажать на кнопку «Вход».

Вопрос 7. Как можно просмотреть ошибки при получении отрицательного протокола?

Ответ:

Реестр документооборота – Направление – Отчет – вкладка «Отрицательный протокол» - слева «Содержимое».

Вопрос 8. Как перенести программу на другой компьютер?

Ответ:

На старом компьютере необходимо сделать резервную копию базы данных (при выборе пользователя пункт меню «Настройки» – «Создать архивную копию»). Перенести её на новый компьютер, установить на новом компьютере программу «Астрал Отчет»  в соответствии с инструкцией пользователя, после этого зайти в программу и загрузить базу данных через пункт меню «Настройки» – «Восстановить данные из архива».

Вопрос 9. Как восстановить данные из резервной копии?

Ответ:

При входе за пользователя меню "Настройки" - "Восстановить данные из архива"
(После входа за пользователя "База данных" - "Восстановить резервную копию из архива")
"Выбираем файл с резервной копией "AstralReportUserData.zip" (если восстанавливаем только информацию по отправленным и полученным файлам выбираем файл с расширением .bak из папки по пути C:\Program Files (x86)\Astral\AstralReport\Backups), нажимаем ""открыть"". Восстановление базы данных успешно завершено.
Для продолжения работы необходимо перезапустить приложение.

Вопрос 10. Где хранятся сформированные в программе подготовки «Астрал-Отчет» документы?

Ответ:

Сформированные документы сохраняются в каталоге: C:\Program Files\Astral\AstralReport\Editors\Excel\OutDoc

Вопрос 11. При создании отчета для ФНС, либо запроса на выписку, в ПО «Астрал-Отчет» выдается сообщение «….отсутствует в списке получателей»

Ответ:

Необходимо убедиться, что данный получатель действительно присутствует в регистрационной информации («Файл» – «Регистрационная информация» – вкладка «Получатели»). Если в заявлении при подключении Вы указывали данный КО, необходимо обратиться в клиентский отдел для повторной регистрации получателя.

Также ошибка может возникать в случае, когда с компьютера недавно отправлялся запрос на сертификат и сертификат пока ещё не зарегистрирован (регистрация сертификата для налоговой осуществляется в течение суток).

Вопрос 12. Не могу найти в реестрах документы за прошлые периоды?

Ответ:

Проверите, какой период выставлен на данный момент. Выберите интересующий Вас период: Неделя, Месяц, Квартал, Год, Всё. Проблема может быть в том, что он выбран не верно. Если же выбран верно, то рекомендую обратиться в службу технической поддержки по тел. 8-495-663-73-58 доб.1

Вопрос 13. Значение кнопок в главное меню программы?

Ответ:

После нажатия кнопки «Вход» - «Реестры» откроется главное меню программы (рис. 4.1.1.).


Рис. 4.1.1.

 

Вопрос 14. Как распечатать документы?

Ответ:

Из Системы можно распечатать два вида документов:

  1. Заполненный отчет;
  2. Ответы инспекции (полный документооборот с инспекцией) по данному отчету.

Заполненный отчет Вы можете распечатать непосредственно после его заполнения из окна MS Excel так же, как и обычный документ в этом формате.

Ответ из инспекции Вы можете распечатать следующим образом:

Вначале в списке документов (рис. 4.11.1.)



Рис. 4.11.1.

Выберите тот отчет, информацию к которому Вам необходимо распечатать.
В окне внизу экрана (рис. 4.11.2.) выберите ту информацию к документу, которую Вам необходимо распечатать (сводная информация, декларация, подтверждение спецоператора, квитанция, протокол, извещение о вводе/уведомление об уточнении) и нажмите кнопку .

Вопрос 15. Как изменить реквизиты, которые не изменяются в редакторе отчетов?

Ответ:

Необходимо зайти в следующую папку:  C:\ProgramFiles\Astral\AstralReport\Editors\Excel\users\**_**********_*********(папка      ИНН/КПП организации). В этой папке находится файл rekv.txt. Открываем его и меняем необходимые реквизиты. После закройте файл rekv.txt с сохранением внесенных изменений. Во время изменения данных в файле Редактор отчётов должен быть закрыт.

Вопрос 16. Вопросы по заполнению той или иной формы.

Ответ:

Белые поля формы заполняются автоматически.

Желтые поля заполняет бухгалтер.

Зеленые поля заполняются автоматически в соответствии с данными, указанными в «желтых» полях, заполненных бухгалтером, по формулам.

После заполнения формы, необходимо нажать на кнопку «Надстройки» - «Проверка заполнения»  (для Microsoft Excel 2003 в вертикальном меню слева). Если есть ошибки, необходимо их исправить. Правила заполнения можно найти на сайте того или иного контролирующего органа.

Вопрос 17. Как откорректировать отчет?

Ответ:

Необходимо в редакторе отчетов перейти на вкладку “архив”, выбрать отчёт для редактирования, нажать клавишу «Экспорт», указать имя создаваемого файла. Далее во вкладке «подготовка» создать такую же пустую форму. Зайти в неё и в панели «Надстройки» выбрать ”импорт данных в формате”.  В появившемся списке выбрать файл и именем, указанным ранее и нажать клавишу «открыть». Приступить к корректировке.

Вопрос 18. Настройки Microsoft Internet Explorer для получения выписок ИОН онлайн.»?

Ответ:

Для работы рекомендуется использовать Microsoft Internet Explorer 8 или 9 версии.

Соединение с WEB-сервером инспекции осуществляется по защищённому каналу, с использованием протокола SSL. Убедитесь, что в Вашем браузере разрешено использование этих протоколов (свойства обозревателя закладка Дополнительно раздел Безопасность ssl 2.0 и ssl 3.0 должны помечены галкой).

Если Вы подключены к Internet через proxy сервер – проверьте настройки для работы с ним и убедитесь, что разрешено использование HTTP 1.1 через proxy: Свойства обозревателя закладка Дополнительно раздел Настройка HTTP 1.1

Для работы в системе ИОН налогоплательщику, подключенному к системе, следует открывать страницу по адресам: https://83.229.189.139:493/, https://213.24.62.114:443 либо https://213.24.62.114:453 (для абонентов Москвы), https:// 83.229.188.170:492/ (для абонентов Московской области).

Указанный выше адрес необходимо добавить в надежные узлы в свойствах обозревателя: Свойства обозревателя закладка Безопасность.

Если при первом запросе возникает ошибка "Не найдена компонента ActivX CriptoTun", необходимо загрузить-скачать данную компоненту, нажав всплывающее соответствующее сообщение (верхняя красная строка). Если всплывающее сообщение не возникает, необходимо запросить файл CryptoTun.cab в инспекции. Разархивировать и скопировать файлы из CryptoTun.cab в Windows(Winnt)\system32 и зарегистрировать командой regsvr32 CryptoTun.dll.

Файл CryptoTun.dll должен иметь дату 15.07.2008. Файл CryptoTun.dll с более ранней датой подлежит замене, иначе запрос закончится ошибкой.

При первом открытии странички ИОН, система запросит личный сертификат, выданный спецоператором связи. После выбора личного сертификата система запросит сертификат инспекции (при следующих запросах сертификат инспекции не запрашивается). Сертификат инспекции (в случае его отсутствия) запрашивается налогоплательщиком в инспекции.

В случае если налоговые лицевые карточки (КРСБ) плательщика ведутся в разных ИФНС, для получения услуги информационного обслуживания необходимо регистрироваться в системе ИОН во всех инспекциях, от которых плательщик намерен получать информацию, и иметь сертификаты данных инспекций. Для того, чтобы подключиться к другой инспекции и изменить сертификат инспекции, плательщику необходимо очистить Cookies в своем веб-браузере. Тогда система заново запросит сертификат инспекции.

Вопрос 19. Регистрация VipNet CSP?

Ответ:

Регистрация ViPNet CSP

Вопрос 20. Как составить декларацию по НДС- 2015?

Ответ:

Выберете форму декларации по НДС (появится титульный лист и декларация) – в верхнем меню кнопка «Надстройки» - «Вставка листа форм» - добавьте необходимые разделы.


Рис.1

Вопрос 21. Как подгрузить НДС с книгами покупок и продаж?

Ответ:

Необходимо загрузить файл Декларации по НДС («Импорт документа»- «Добавить файл»), «Далее» после чего нажимаем кнопку «Далее >>», а затем на следующем экране «Добавить» для добавления приложений к НДС - файлов с разделами 8-12. В наиболее частом случае, который изображен на следующей картинке, это будут файлы с разделами 8 и 9, соответственно, сведениями из книг покупок и книг продаж.

Вопрос 22. Как можно просмотреть ошибки при получении отрицательного протокола?

Ответ:

Реестр документооборота – Направление – Отчет – вкладка «Отрицательный протокол» - слева «Содержимое».

Вопрос 23. Программа не обновляется. Что делать?

Ответ:

Необходимо проверить наличие подключенного интернета; отключить антивирусы, брандмауэр, файерволы; проверить настройки прокси-сервера (если есть). Дать текущему пользователю полный доступ к папке с программой.

Вопрос 24. Как отправить неформализованное письмо в ФНС или ПФР?

Ответ:

Неформализованное письмо можно отправить через опцию «Написать письмо» в Реестре документооборота.

Вопрос 25. После нажатия на кнопку «Вход» возникает ошибка «В хранилище сертификатов не удалось обнаружить сертификат абонента со следующими параметрами...»

Ответ:

Нужно убедиться, что в хранилище сертификатов Internet Explorer («Пуск» - («Настройка») - «Панель управления» - «Свойства обозревателя» - «Содержание» - «Сертификаты») установлен требуемый личный сертификат (на вкладке «Состав» - «Идентификатор ключа субъекта»), если есть, то проверить срок действия и наличие корневого и промежуточного сертификата (на вкладке «Путь сертификации»).